Ubuntu добавляет команды в bash

Я использую Zend Framework. В последнее time я установил последнюю версию ZF. Я пытаюсь использовать инструмент zend с terminalа в ubuntu. Когда я делаю ZF версию, я все еще вижу версию 1.9.6. Как я могу убедиться, что command ZF будет использовать последнюю версию?

Я думаю, что однажды добавил ZF в свой профиль terminalа, но я не знаю, как его изменить.

Может кто-нибудь мне помочь?

Это не проблема с bash. Для меня это звучит как проблема. Вы не указали, как вы установили версию 1.9.6 или как вы установили новейшую версию. Поэтому я могу только предположить, что происходит. Но я догадываюсь, что обе версии все еще установлены на разные пути, а 1.9.6 находится в первую queue из-за того, как настроен ваш path.

Вы можете уviewеть свой текущий path, запустив echo $PATH . И вы можете указать, какая command ZF выполняется, запустив which ZF . Поэтому оттуда, если вы знаете path к двоичному fileу, который вы хотите запустить, это всего лишь вопрос фиксации вашего PATH. Я также предлагаю отkeyить старую версию, если она не нужна, чтобы она не вызывала у вас никаких проблем.

  • Сообщество Magento - хостинг :: Нужна консультация, в которой хостинг будет запускаться пурпурно быстро
  • Правило Nginx для Zend Framework
  • Как исправить ошибку Apache «клиент, отказавшийся от конфигурации serverа»?
  • Требуется эквивалент SCRIPT_URL от Apache в nginx + php-fpm
  • Я получаю 500 ошибок на http: // localhost / zftutorial / public
  • Как удалить вызовы require_once в directoryе (Win)
  • CentOS: Zend Framework: невозможно get path к библиотеке
  • Как использовать другую версию Zend Framework при использовании Zend Server
  • Установка Zend Framework
  • Ionics Rewrite Настройка filterа в IIS 5.1
  • проблема с возможностью перезаписи apache mod на xampp
  • Давайте будем гением компьютера.